Parchea su servidor de Minecraft ahora para evitar una gran vulnerabilidad de Java

Cerradura rota
Valery Brozhinsky / Shutterstock.com

Hay una vulnerabilidad masiva de Java llamada Log4Shell que tiene empresas de todo el mundo que pasan frenéticamente sus viernes por la tarde trabajando en arreglos, y Minecraft es uno de los muchos programas vulnerables que utilizan Java.

La vulnerabilidad específica se encuentra en log4j, una biblioteca de registro de código abierto utilizada por varias aplicaciones y servicios en Internet, incluidos los servidores de Minecraft, Steam e iCloud, según LunaSec.

Marcus Hutchins, un conocido investigador de seguridad, dijo, «Millones de aplicaciones usan Log4j para el registro, y todo lo que el atacante necesita hacer es conseguir que la aplicación registre una cadena especial».

En el caso de Minecraft, los atacantes ya han estado utilizando activamente el exploit y varios servidores ya estaban desconectados. Los atacantes solo necesitan publicar mensajes de chat para activar la vulnerabilidad. Según el equipo de Minecraft, «esta vulnerabilidad plantea un riesgo potencial de que su computadora se vea comprometida».

Si ejecuta un servidor de Minecraft, el juego El sitio web oficial tiene una lista de pasos. debe tomar para asegurarse de que su servidor sea seguro.

Un actualizar a la biblioteca log4j ya se ha lanzado, pero hay toneladas de aplicaciones y personas que usan Java, y pasará un tiempo antes de que todos tengan la actualización. Esta vulnerabilidad es peligrosa porque es muy fácil de explotar. Como siempre, asegúrese de que todo en su computadora esté actualizado para protegerse de esta y otras amenazas.

Deja un comentario

En esta web usamos cookies para personalizar tu experiencia de usuario.    Política de cookies
Privacidad